macOS Mojave issues

This past week my late-2015 MacBook Pro has been having issues connecting via wireless to our router, requiring me to restart the router before web browsers can access the internet. The strange thing is, other web-enabled applications and tools have had no issue accessing the internet during this time, so I know there’s some issue with macOS Mojave. Seriously frustrating. I am just waiting for a news posting on Mac websites to say Apple has been tweaking settings in preparation for macOS Catalina or what have you.

Using the inbuilt wireless diagnostic tool, I have changed our 5GHz wireless channel given its recommendation. It appears several other wireless routers in our neighbourhood were sharing the same channel, the tool suggesting a swap to channel 161.

Here’s hoping tweaking the 5GHz channel, restarting the router and my MacBook Pro will finally resolve the issues I’ve been experiencing. I also hope that macOS Catalina brings improved code; I dare to dream, don’t I.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Blog at WordPress.com.

Up ↑

%d bloggers like this: